Publicamos atualizações frequentes em nossa documentação, e a tradução desta página ainda pode estar em andamento. Para obter as informações mais recentes, acesse a documentação em inglês. Se houver problemas com a tradução desta página, entre em contato conosco.
Versão do artigo: GitHub.com

Navegadores compatíveis

Nós projetamos o GitHub para ser compatível com os navegadores web mais recentes. Oferecemos suporte às versões atuais de Chrome, Firefox, Safari, e Microsoft Edge.

Neste artigo

Versão de suporte estendido do Firefox

Fazemos o máximo possível para oferecer suporte à Versão de suporte estendido (ESR) mais recente do Firefox. Versões mais antigas do Firefox podem desabilitar alguns recursos no GitHub e exigir a versão mais recente do Firefox.

Compilações Beta e de desenvolvedor

Podem ocorrer erros inesperados nas compilações Beta e de desenvolvedor dos navegadores compatíveis. Se você encontrar um erro no GitHub em uma dessas compilações ainda não lançadas, verifique se ele também ocorre na versão estável do mesmo navegador. Caso o erro só exista na versão instável, considere a possibilidade de relatar o erro ao desenvolvedor do navegador.

Pergunte a uma pessoa

Não consegue encontrar o que procura?

Entrar em contato