ドキュメントには頻繁に更新が加えられ、その都度公開されています。本ページの翻訳はまだ未完成な部分があることをご了承ください。最新の情報については、英語のドキュメンテーションをご参照ください。本ページの翻訳に問題がある場合はこちらまでご連絡ください。

サポートされているブラウザ

GitHub は、最新の Web ブラウザをサポートするよう設計されています。 ChromeFirefoxSafari、 および Microsoft Edgeの現在のバージョンをサポートしています。

Firefox の延長サポートリリース

弊社は Firefox の最新の拡張サポートサービス (ESR) をサポートするのに最善を尽くしています。 Firefox の古いバージョンは、GitHub のいくつかの機能を作動させなくする可能性がありますので、Firefox の最新バージョンが必要です。

ベータ版および開発者版

サポートしているブラウザのベータ版や開発者版では予期しないバグに出くわす可能性があります。 このようなリリースされていないビルドで、GitHub 上のバグに出くわした場合、同じブラウザの正式バージョンでも存在するかどうか確認してください。 もしバグが非公式バージョンに限って存在する場合、バグをブラウザのデベロッパーに報告することを検討してください。

担当者にお尋ねください

探しているものが見つからなかったでしょうか?

弊社にお問い合わせください