我们经常发布文档更新,此页面的翻译可能仍在进行中。有关最新信息,请访问英文文档。如果此页面上的翻译有问题,请告诉我们
文章版本: Enterprise Server 2.15

此版本的 GitHub Enterprise 将停止服务 此版本的 GitHub Enterprise 已停止服务 2019-10-16. No patch releases will be made, even for critical security issues. For better performance, improved security, and new features, upgrade to the latest version of GitHub Enterprise. For help with the upgrade, contact GitHub Enterprise support.

准备在组织中要求双重身份验证

在要求双重身份验证 (2FA) 之前,您可以向用户通知即将发生的更改,并验证谁已使用 2FA。

如果您的组织中需要 2FA,建议至少提前一周通知组织成员和外部协作者。

需要对您的组织使用双重身份验证时,不使用 2FA 的成员、外部协作者和帐单管理员(包括自动程序帐户)将从组织中删除,并且失去访问其仓库的权限。 他们还会失去对组织私有仓库的复刻的访问权限。

在组织中要求 2FA 之前,建议:

问问别人

找不到要找的内容?

联系我们