我们经常发布文档更新,此页面的翻译可能仍在进行中。有关最新信息,请访问英文文档。如果此页面上的翻译有问题,请告诉我们
文章版本: GitHub.com

支持的浏览器

我们将 GitHub 设计为支持最新的 Web 浏览器。 我们支持最新版本的 ChromeFirefoxSafari、和 Microsoft Edge

Firefox Extended Support Release

我们尽最大努力支持 Firefox 的最新 Extended Support Release (ESR)。 较旧版本的 Firefox 可能会禁用 GitHub 上的某些功能,因此需要最新版本的 Firefox。

测试版和开发者版本

您可能会在我们支持的浏览器的测试版和开发者版本中遇到意外的漏洞。 如果您在这些未发布版本之一中遇到 GitHub 上的漏洞,请确认同一浏览器的稳定版本中也存在该漏洞。 如果漏洞仅在不稳定版本中存在,请考虑向浏览器开发者报告该漏洞。

问问别人

找不到要找的内容?

联系我们